Excel runden

Excel runden20.06.2015: Zeiten auf Viertelstunden runden

Da ich meine Zeiterfassung mit Excel mache, ist folgende Hilfe vielleicht etwas das mancher Leser auch verwenden kann. Ich berechne meinen Stundensatz nach der 1. Stunde auf volle Viertelstunden gerundet. Wie aber rundet man Uhrzeit?

Ganz einfach! =RUNDEN(A1*96;0)/96

Die Grundrechnung ist, dass ein Tag 24 * 4 = 96 Viertelstunden hat. Um auf halbe Stunden zu runden, ersetzt man die Werte “96” durch “48”.


Ich würde mich über Vorschläge zu gewünschten Blogartikeln, Rückmeldungen oder Likes sehr freuen!

2018-03-15T14:06:40+00:00